r9097: Automated commit for Debian build of cl-base64 upstream-version-3.3.2
[cl-base64.git] / debian / rules
index 54ac3fe3f812bdd64907959cd37c27a44bb9f7c3..240379e72353763cf64cab65f424b07c9b327fb9 100755 (executable)
@@ -1,8 +1,6 @@
 #!/usr/bin/make -f
 
-export DH_COMPAT=4
-
-pkg    := base64
+pkg    := cl-base64
 debpkg  := cl-base64
 
 
@@ -42,7 +40,7 @@ install: build
        dh_clean -k
        # Add here commands to install the package into debian/base64.
        dh_installdirs $(clc-systems) $(clc-base64)
-       dh_install base64.asd $(shell echo *.lisp) $(clc-base64)
+       dh_install *.asd $(shell echo *.lisp) $(clc-base64)
        dh_link $(clc-base64)/base64.asd $(clc-systems)/base64.asd
 
 # Build architecture-independent files here.