r10042: add umask to upload scripts
[cl-base64.git] / debian / rules
index 54ac3fe3f812bdd64907959cd37c27a44bb9f7c3..7c3fc59febffc45f4f6d4247a7131e6bbe7a5b8e 100755 (executable)
@@ -1,8 +1,6 @@
 #!/usr/bin/make -f
 
-export DH_COMPAT=4
-
-pkg    := base64
+pkg    := cl-base64
 debpkg  := cl-base64
 
 
@@ -40,10 +38,10 @@ install: build
        dh_testdir
        dh_testroot
        dh_clean -k
-       # Add here commands to install the package into debian/base64.
+       # Add here commands to install the package into debian/cl-base64.
        dh_installdirs $(clc-systems) $(clc-base64)
-       dh_install base64.asd $(shell echo *.lisp) $(clc-base64)
-       dh_link $(clc-base64)/base64.asd $(clc-systems)/base64.asd
+       dh_install *.asd $(shell echo *.lisp) $(clc-base64)
+       dh_link $(clc-base64)/cl-base64.asd $(clc-systems)/cl-base64.asd
 
 # Build architecture-independent files here.
 binary-indep: build install