r9831: * db-aodbc/aodbc-sql.lisp: Fix storage location
[clsql.git] / debian / changelog
index cd754d8b34ea12bc6d669af4c077dcd1f4227f54..c3d11b6ef688d8be8f4340a1dd0fde0970c9a740 100644 (file)
@@ -1,9 +1,106 @@
+cl-sql (3.0.0-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Mon,  2 Aug 2004 19:32:39 -0600
+
+cl-sql (2.11.16-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Thu, 15 Jul 2004 09:32:45 -0600
+
+cl-sql (2.11.15-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Wed, 14 Jul 2004 21:42:41 -0600
+
+cl-sql (2.11.14-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Sat, 10 Jul 2004 19:25:15 -0600
+
+cl-sql (2.11.13-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Sat, 10 Jul 2004 01:11:44 -0600
+
+cl-sql (2.11.12-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Fri,  2 Jul 2004 20:41:21 -0600
+
+cl-sql (2.11.11-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Wed, 23 Jun 2004 15:49:23 -0600
+
+cl-sql (2.11.10-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Tue, 15 Jun 2004 18:45:47 -0600
+
+cl-sql (2.11.9-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Sun, 13 Jun 2004 15:51:35 -0700
+
+cl-sql (2.11.8-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Thu, 10 Jun 2004 03:43:11 -0600
+
+cl-sql (2.11.7-2) unstable; urgency=low
+
+  * Move cl-sql-oracle to contrib 
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Wed,  9 Jun 2004 18:49:01 -0600
+
+cl-sql (2.11.7-1) unstable; urgency=low
+
+  * New upstream
+  * Move to contrib section (closes:253360)
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Wed,  9 Jun 2004 17:57:10 -0600
+
+cl-sql (2.11.6-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Mon, 07 Jun 2004 13:01:23 -0600
+
+cl-sql (2.11.5-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Fri,  4 Jun 2004 14:26:14 -0600
+
+cl-sql (2.11.4-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Sun, 30 May 2004 03:33:48 -0600
+
+cl-sql (2.11.3-1) unstable; urgency=low
+
+  * New upstream
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Sat, 29 May 2004 08:37:25 -0600
+
 cl-sql (2.11.2-1) unstable; urgency=low
 
   * New upstream
   * Add cl-sql-oracle binary package   
 
- -- Kevin M. Rosenberg <kmr@debian.org>  Wed, 26 May 2004 09:10:12 -0600
+ -- Kevin M. Rosenberg <kmr@debian.org>  Thu, 27 May 2004 04:47:27 -0600
 
 cl-sql (2.11.1-1) unstable; urgency=low