Prepare debian package for use with wxgtk3.0
authorKevin M. Rosenberg <kevin@rosenberg.net>
Wed, 21 Mar 2018 04:41:36 +0000 (22:41 -0600)
committerKevin M. Rosenberg <kevin@rosenberg.net>
Wed, 21 Mar 2018 04:41:36 +0000 (22:41 -0600)
debian/changelog
debian/control

index ecfde0b..7dc489e 100644 (file)
@@ -1,3 +1,10 @@
+ctsim (6.0.0-1) unstable; urgency=low
+
+  * New upstream, supports wxgtk3.0
+  * debian/control: Update for wxgtk3
+
+ -- Kevin M. Rosenberg <kmr@debian.org>  Tue, 20 Mar 2018 22:40:50 -0600
+
 ctsim (5.2.1-1) unstable; urgency=low
 
   * New upstream
index d91996a..dc0e5d4 100644 (file)
@@ -2,7 +2,7 @@ Source: ctsim
 Section: science
 Priority: extra
 Maintainer: Kevin M. Rosenberg <kmr@debian.org>
-Build-Depends: debhelper (>= 7.0.0), wx2.8-headers, libfftw3-dev, libreadline-dev, libgl1-mesa-dev, libglu1-mesa-dev, libwxgtk2.8-dev, ctn-dev, libpng-dev, libglib2.0-dev, libgtk2.0-dev, autotools-dev
+Build-Depends: debhelper (>= 7.0.0), wx3.0-headers, libfftw3-dev, libreadline-dev, libgl1-mesa-dev, libglu1-mesa-dev, libwxgtk3.0-dev, ctn-dev, libpng-dev, autotools-dev
 Standards-Version: 3.9.4.0
 Homepage: http://www.ctsim.org
 Vcs-Git: git://git.kpe.io/ctsim.git