r5203: Auto commit for Debian build
[lml.git] / 2 / debian / rules
index 3ff626b0e8e580ee0765a4ec49db26e7232ef73b..10e30a0a6363df46ec0e767cc942362efc21f11a 100755 (executable)
@@ -40,7 +40,6 @@ install: build
        # Add here commands to install the package into debian/lml2.
        dh_installdirs $(clc-systems) $(clc-lml2) $(doc-dir)
        dh_install lml2.asd $(shell echo *.lisp) $(clc-lml2)
-       dh_install $(shell echo doc/*.html) $(doc-dir)
        dh_link $(clc-lml2)/lml2.asd $(clc-systems)/lml2.asd
 
 # Build architecture-independent files here.
@@ -52,7 +51,7 @@ binary-arch: build install
        dh_testdir
        dh_testroot
 #      dh_installdebconf       
-       dh_installdocs
+       dh_installdocs doc/readme.html
        dh_installexamples doc/Makefile doc/make.lisp $(shell echo doc/*.lml)
 #      dh_installmenu
 #      dh_installlogrotate