r5346: Automatic commit for debian_version_2_0-1
[ptester.git] / debian / rules
index 5ed105f59bcdb78fd5b5b9ce91844894e8260df4..e98bb91abcc58d5df21250f5233c069b83b77bfd 100755 (executable)
@@ -1,6 +1,6 @@
 #!/usr/bin/make -f
 
-pkg    := tester
+pkg    := ptester
 debpkg  := cl-tester
 
 
@@ -42,7 +42,7 @@ install: build
        dh_installdirs $(clc-systems) $(clc-tester) $(doc-dir)
        dh_install *.asd $(shell echo *.lisp) $(clc-tester)
        dh_install $(shell echo *.html) $(doc-dir)
-       dh_link $(clc-tester)/ptester.asd $(clc-systems)/ptester.asd
+       dh_link $(clc-tester)/$(pkg).asd $(clc-systems)/$(pkg).asd
 
 # Build architecture-independent files here.
 binary-indep: build install