r3472: *** empty log message ***
[hyperobject.git] / debian / rules
index 1dee9fbaf3bcb47c67fd009ef6df895ede8c9dd9..80d3568c28391674ac39cb20b84189b850b12669 100755 (executable)
@@ -42,7 +42,7 @@ install: build
        dh_clean -k
        # Add here commands to install the package into debian/hyperobject.
        dh_installdirs $(clc-systems) $(clc-hyperobject) $(doc-dir)
-       dh_install hyperobject.asd package.lisp hyperobject.lisp hyperobject-no-mop.lisp $(clc-hyperobject)
+       dh_install hyperobject.asd $(wildcard *.lisp) $(clc-hyperobject)
        dh_link $(clc-hyperobject)/hyperobject.asd $(clc-systems)/hyperobject.asd
 
 # Build architecture-independent files here.
@@ -51,7 +51,7 @@ binary-indep: build install
        dh_testroot -i
 #      dh_installdebconf       
        dh_installdocs -i
-       dh_installexamples -i $(wilcard example*.lisp)
+       dh_installexamples -i $(wilcard examples/example*.lisp)
 #      dh_installmenu
 #      dh_installlogrotate
 #      dh_installemacsen