r4665: *** empty log message ***
[hyperobject.git] / debian / rules
index bb89106b60e9bdb4007e9d267c96bbb8d21f9693..94018bf9968e0ef2d569d8ef9a7344fe8df1c53b 100755 (executable)
@@ -1,12 +1,9 @@
 #!/usr/bin/make -f
 
-export DH_COMPAT=4
-
 pkg      := hyperobject
 pkg-tests := $(pkg)-tests
 debpkg    := cl-$(pkg)
 
-
 clc-source     := usr/share/common-lisp/source
 clc-systems    := usr/share/common-lisp/systems
 clc-files      := $(clc-source)/$(pkg)
@@ -36,7 +33,7 @@ clean:
        dh_testroot
        rm -f build-stamp configure-stamp
        # Add here commands to clean up after the build process.
-       rm -f debian/cl-hyperobject.postinst.* debian/cl-hyperobject.prerm.*
+       rm -f debian/$(debpkg).postinst.* debian/$(debpkg).prerm.*
        dh_clean
 
 install: build