r3454: *** empty log message ***
[hyperobject.git] / debian / rules
index 8eeb8e47168ec1fcea9bdcf4f312e0258d288ee5..c954bf39928c7839a899b0064193815616495409 100755 (executable)
@@ -42,7 +42,7 @@ install: build
        dh_clean -k
        # Add here commands to install the package into debian/hyperobject.
        dh_installdirs $(clc-systems) $(clc-hyperobject) $(doc-dir)
-       dh_install hyperobject.asd $(shell echo *.lisp) $(clc-hyperobject)
+       dh_install hyperobject.asd hyperobject.lisp hyperobject-no-mop.lisp $(clc-hyperobject)
        dh_link $(clc-hyperobject)/hyperobject.asd $(clc-systems)/hyperobject.asd
 
 # Build architecture-independent files here.
@@ -51,7 +51,7 @@ binary-indep: build install
        dh_testroot -i
 #      dh_installdebconf       
        dh_installdocs -i
-       dh_installexamples -i hyperobject-example.lisp
+       dh_installexamples -i example.lisp no-mop-example.lisp
 #      dh_installmenu
 #      dh_installlogrotate
 #      dh_installemacsen