Automated commit for debian release 2.13-1
[hyperobject.git] / debian / rules
index 8fed3f68270453881f89373120da0c51234c244f..dc26e2440a77aa122fe202b6bbbc826ee25e1e15 100755 (executable)
@@ -1,13 +1,11 @@
 #!/usr/bin/make -f
 
 pkg            := hyperobject
-pkg-tests      := $(pkg)-tests
 debpkg         := cl-$(pkg)
 
 clc-source     := usr/share/common-lisp/source
 clc-systems    := usr/share/common-lisp/systems
 clc-files      := $(clc-source)/$(pkg)
-clc-tests      := $(clc-source)/$(pkg-tests)
 
 tests-files    := tests.lisp
 source-files   := $(filter-out $(tests-files),$(wildcard *.lisp))
@@ -27,8 +25,7 @@ install: build
        dh_testroot
        dh_prep
        dh_installdirs
-       dh_install $(pkg).asd $(source-files) $(clc-files)
-       dh_install $(pkg-tests).asd $(tests-files) $(clc-tests)
+       dh_install $(pkg).asd $(source-files) $(clc-files) $(clc-tests)
 
 binary-indep: install
        dh_testdir