r10915: add lml2-tests.asd file
[lml2.git] / debian / rules
index 335ea03cd7375f2fbec11d4510b07a731388d0e9..ff93e37763662afe73cf93b169eaf1e11daf6e6a 100755 (executable)
@@ -37,8 +37,9 @@ install: build
        dh_clean -k
        # Add here commands to install the package into debian/lml2.
        dh_installdirs $(clc-systems) $(clc-lml2) $(doc-dir)
-       dh_install lml2.asd $(shell echo *.lisp) $(clc-lml2)
+       dh_install lml2.asd lml2-tests.asd $(shell echo *.lisp) $(clc-lml2)
        dh_link $(clc-lml2)/lml2.asd $(clc-systems)/lml2.asd
+       dh_link $(clc-lml2)/lml2-tests.asd $(clc-systems)/lml2-tests.asd
 
 # Build architecture-independent files here.
 binary-indep: build install