fix package names
[lml2.git] / debian / rules
index c0a9dbeeb997fd379f8ee385d9330db579d00740..ff93e37763662afe73cf93b169eaf1e11daf6e6a 100755 (executable)
@@ -3,14 +3,12 @@
 pkg    := lml2
 debpkg  := cl-lml2
 
-
 clc-source     := usr/share/common-lisp/source
 clc-systems    := usr/share/common-lisp/systems
 clc-lml2       := $(clc-source)/$(pkg)
 
 doc-dir                := usr/share/doc/$(debpkg)
 
-
 configure: configure-stamp
 configure-stamp:
        dh_testdir
@@ -39,8 +37,9 @@ install: build
        dh_clean -k
        # Add here commands to install the package into debian/lml2.
        dh_installdirs $(clc-systems) $(clc-lml2) $(doc-dir)
-       dh_install lml2.asd $(shell echo *.lisp) $(clc-lml2)
+       dh_install lml2.asd lml2-tests.asd $(shell echo *.lisp) $(clc-lml2)
        dh_link $(clc-lml2)/lml2.asd $(clc-systems)/lml2.asd
+       dh_link $(clc-lml2)/lml2-tests.asd $(clc-systems)/lml2-tests.asd
 
 # Build architecture-independent files here.
 binary-indep: build install