r9948: fix for segv on sbcl
[md5.git] / debian / rules
index 43f58c73af8cd06e034ff5b45cd1b8b3aece691d..72f0c710168dbe98c5870a19d5611178e6059403 100755 (executable)
@@ -1,7 +1,5 @@
 #!/usr/bin/make -f
 
-export DH_COMPAT=4
-
 pkg    := md5
 debpkg  := cl-md5
 
@@ -42,7 +40,7 @@ install: build
        dh_clean -k
        # Add here commands to install the package into debian/md5.
        dh_installdirs $(clc-systems) $(clc-md5)
-       dh_install debian/md5.asd $(shell echo *.lisp) $(clc-md5)
+       dh_install md5.asd $(shell echo *.lisp) $(clc-md5)
        dh_link $(clc-md5)/md5.asd $(clc-systems)/md5.asd
 
 # Build architecture-independent files here.