Add entrez package, not currently working
[pubmed.git] / debian / rules
index b98847e977a98b834547eaac6a4c257bcdd61d38..a10399d02c0f48e38de242628c4d11009d441f1e 100755 (executable)
@@ -1,7 +1,7 @@
 #!/usr/bin/make -f
 
-pkg            := pubmed
-debpkg         := cl-pubmed
+pkg            := entrez
+debpkg         := cl-entrez
 
 clc-source     := usr/share/common-lisp/source
 clc-systems    := usr/share/common-lisp/systems
@@ -19,7 +19,7 @@ install: build
        dh_testroot
        dh_prep
        dh_installdirs
-       dh_install pubmed.asd $(clc-files)
+       dh_install entrez.asd $(clc-files)
        dh_install *.lisp $(clc-files)
 
 binary-indep: install