Finish build for 6.0.1
[ctsim.git] / debian / rules
index 77aa33f816fcd262aec9c066a4e60b0ca67484d4..8df6f33dbae1c464776449ed572d09b663f27efe 100755 (executable)
@@ -3,14 +3,15 @@
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh $@  --with autotools-dev --with autoreconf
+       dh $@  --with autoreconf
 
 override_dh_auto_clean:
        dh_auto_clean
        rm -f helical/sample-helical.sh tools/sample-ctsim.sh
 
 override_dh_auto_configure:
-       dh_auto_configure -- --with-ctn -with-x --without-lam
+       dh_auto_configure
+       #dh_auto_configure -- --with-ctn -with-x --without-lam
 
 override_dh_installdocs-indep:
        (cd docs; tar xzf html.tar.gz)