r3891: Automatic commit for debian_version_4_1_0-1
[ctsim.git] / debian / rules
index 9de1b7f008c1c01fe4331bbf38aa00fe07da8e03..17539538886538213055fc232233ecd595820a15 100755 (executable)
@@ -43,7 +43,7 @@ build-arch-stamp:
        $(MAKE) all
        ${MAKE} install
        ${MAKE} clean
-       ./configure --prefix=$(DESTDIR-P4)/usr --mandir=$(DESTDIR-P4)/usr/share/man --datadir=$(HELPDIR) --with-ctn --mcpu=athlon
+       ./configure --prefix=$(DESTDIR-ATHLON)/usr --mandir=$(DESTDIR-ATHLON)/usr/share/man --datadir=$(HELPDIR) --with-ctn --with-mcpu=athlon
        $(MAKE) all
        ${MAKE} install
        touch build-arch-stamp
@@ -77,8 +77,12 @@ install: build
        dh_clean -k
        dh_installdirs
        # Add here commands to install the package into debian/ctsim.
-       dh_installdirs -p $(pkg-help) $(pixmap-dir)
-       dh_install -p $(pkg-help) debian/ctsim.xpm $(pixmap-dir)
+       dh_installdirs -p $(pkg) $(pixmap-dir)
+       dh_installdirs -p $(pkg-p4) $(pixmap-dir)
+       dh_installdirs -p $(pkg-athlon) $(pixmap-dir)
+       dh_install -p $(pkg) debian/ctsim.xpm $(pixmap-dir)
+       dh_install -p $(pkg-p4) debian/ctsim.xpm $(pixmap-dir)
+       dh_install -p $(pkg-athlon) debian/ctsim.xpm $(pixmap-dir)
        dh_install -p $(pkg-help) docs/ctsim.htb $(ctsim-shared)
        dh_install -p $(pkg-doc) docs/html $(doc-dir)
        dh_link -p $(pkg-doc) $(doc-dir)/html/$(pkg)_contents.html $(doc-dir)/html/index.html