r2093: *** empty log message ***
[ctsim.git] / debian / rules
index d2e8b2bda387d8d302d083358822b471595d39f6..2dce9b2d2c06e89b7a08fdcaa45524f36362267d 100755 (executable)
@@ -11,17 +11,14 @@ export DH_COMPAT=3
 pkg            := ctsim
 pkg-help       := ctsim-help
 pkg-doc                := ctsim-doc
-pkg-doc-pdf    := ctsim-doc-pdf
 
 prefix         := debian/$(pkg)
 prefix-help    := debian/$(pkg-help)
 prefix-doc     := debian/$(pkg-doc)
-prefix-doc-pdf := debian/$(pkg-doc-pdf)
 
 DESTDIR                := `pwd`/$(prefix)
 HELPDIR                := `pwd`/$(prefix-help)/usr/share/ctsim
 DOCDIR         := $(prefix-doc)/usr/share/doc/ctsim-doc
-PDFDIR         := $(prefix-doc-pdf)/usr/share/doc/ctsim-doc-pdf
 
 INSTALL                := install
 INSTALLFLAGS   := -g root -o root -m 0644
@@ -65,8 +62,8 @@ install: build
        $(INSTALL) $(INSTALLFLAGS) $(shell echo docs/html/*) $(DOCDIR)/html
        ln -sf $(pkg)_contents.html $(DOCDIR)/html/index.html
 
-       $(INSTALL) $(INSTALLFLAGS) docs/ctsim.pdf $(PDFDIR)
-       GZIP=-9 gzip $(PDFDIR)/ctsim.pdf
+       $(INSTALL) $(INSTALLFLAGS) docs/ctsim.pdf $(DOCDIR)
+       gzip -9 $(DOCDIR)/ctsim.pdf
 
 # Build architecture-independent files here.
 binary-indep: build install