r1854: *** empty log message ***
[ctsim.git] / debian / rules
index 432e18a03ea4b1bcb3b688f92cee87127cac1da9..3b1475b04fc62b8b625b5443870d05f4a5419a37 100755 (executable)
@@ -28,23 +28,18 @@ build: build-stamp
 
 build-stamp: configure-stamp 
        dh_testdir
-
        # Add here commands to compile the package.
        $(MAKE) 
-       #/usr/bin/docbook-to-man debian/uffi.sgml > uffi.1
-
        touch build-stamp
 
 clean:
        dh_testdir
        dh_testroot
        rm -f build-stamp configure-stamp
-
        # Add here commands to clean up after the build process.
        -$(MAKE) distclean
-       find . -type f -and -name *~ -or -name .*~ -exec rm -f {} \;
+       find . -type f -and -name \*~ -or -name .\*~ -exec rm -f {} \;
        rm -f debian/ctsim.postinst.* debian/ctsim.prerm.*
-
        dh_clean
 
 install: build
@@ -67,7 +62,7 @@ binary-arch: build install
        dh_testdir
        dh_testroot
 #      dh_installdebconf       
-#      dh_installdocs
+       dh_installdocs doc/html
        dh_installexamples tools/sample-ctsim.sh helical/sample-helical.sh
 #      dh_installmenu
 #      dh_installlogrotate