Debian packaging updates
[ctsim.git] / debian / rules
index 42f8109b3fd04780a0534fc7e9307054be915452..4d3bbf77737a6d3fc1b58c496f2cb9e67d3a71d0 100755 (executable)
@@ -53,11 +53,7 @@ clean:
        if [ -f Makefile -a -f config.status ]; then $(MAKE) clean; fi
        find . -type f -and -name \*~ -or -name .\*~ -exec rm -f {} \;
        rm -f debian/ctsim.postinst.* debian/ctsim.prerm.*
-       # Ensure up-to-date versions of config.sub and config.guess
-       -test -r /usr/share/misc/config.sub && cp -f /usr/share/misc/config.sub config.sub
-       -test -r /usr/share/misc/config.guess && cp -f /usr/share/misc/config.guess config.guess
        -rm -f configure-stamp build-indep-stamp build-arch-stamp
-       -test -r Makefile && $(MAKE) clean
        dh_clean
 
 install: DH_OPTIONS=