r478: no message
[ctsim.git] / doc / Makefile.am
index 0edfc8cad8ed6b44f38270926b0ece8403b12e78..b165afd43f76b24b76ac01a7ea93442c732c010c 100644 (file)
@@ -1,4 +1,24 @@
-docs=sgp.doc
-info_INFO=ctsim.texi
-EXTRA_DIST = ${docs} $(info_INFO) 
-SUBDIRS = tex2rtf
\ No newline at end of file
+docs=ctsim.tex ctsim.bib texhelp.sty psbox.tex logo-huge.bmp tex2rtf.ini ctsim.hpj bullet.bmp verbatim.sty mytitle.sty makeidx.sty mysober.sty fancyhea.sty ctsim.bib 
+EXTRA_DIST = ${docs} 
+
+dvi: ctsim.tex
+       bibtex ctsim
+       latex ctsim
+       makeindex ctsim
+       latex ctsim
+
+winhelp: ctsim.tex
+       rm -f ctsim.rtf ctsim.cnt
+       tex2rtf ctsim.tex ctsim.rtf -winhelp
+       hcw /c /m /e ctsim.hpj
+       mv CTSIM.HLP ctsim.hlp
+       cp ctsim.hlp ctsim.cnt ../msvc/ctsim/
+
+htmlhelp: ctsim.tex
+       rm -f ctsim*.html ctsim.hhp ctsim.hhc ctsim.hhk
+       tex2rtf ctsim.tex ctsim.html -html
+       zip ctsim.zip *.html *.gif ctsim.hhp ctsim.hhc ctsim.hhk
+       mv ctsim.zip ctsim.htb
+       cp ctsim.htb ../msvc/ctsim/.
+       cp ctsim.htb ../src/.