Update to wx3.0, add SSE optimizations based on target_cpu, fix compile warnings
[ctsim.git] / libctsim / Makefile.am
index 1d340b8bf769755b374c1ee49944b9ff8cc00b7d..edf7b8b16e8030c3106a3ec052e856ee80d24123 100644 (file)
@@ -1,6 +1,7 @@
 noinst_LIBRARIES = libctsim.a 
-libctsim_a_SOURCES = filter.cpp scanner.cpp projections.cpp phantom.cpp imagefile.cpp backprojectors.cpp array2dfile.cpp
-
-INCLUDES=@my_includes@
+AM_CPPFLAGS=@my_includes@
 EXTRA_DIST=Makefile.nt
 
+libctsim_a_SOURCES = filter.cpp scanner.cpp projections.cpp phantom.cpp imagefile.cpp backprojectors.cpp array2dfile.cpp trace.cpp procsignal.cpp reconstruct.cpp fourier.cpp ctndicom.cpp
+
+