Update to wx3.0, add SSE optimizations based on target_cpu, fix compile warnings
[ctsim.git] / libctsupport / Makefile.am
index 3d964e8639bd89b2a7d8137e83b00366f66c8f7d..3a737ca5b3544c32aa82808911cb9bea93c0131b 100644 (file)
@@ -1,7 +1,8 @@
 noinst_LIBRARIES = libctsupport.a
-INCLUDES=@my_includes@
-libctsupport_a_SOURCES= strfuncs.cpp syserror.cpp fnetorderstream.cpp consoleio.cpp mathfuncs.cpp xform.cpp clip.cpp
+AM_CPPFLAGS=@my_includes@
 EXTRA_DIST=Makefile.nt
 
+libctsupport_a_SOURCES= strfuncs.cpp syserror.cpp fnetorderstream.cpp consoleio.cpp mathfuncs.cpp xform.cpp clip.cpp plotfile.cpp hashtable.cpp interpolator.cpp globalvars.cpp
+