Update to wx3.0, add SSE optimizations based on target_cpu, fix compile warnings
[ctsim.git] / libctsupport / Makefile.am
index df80a704ecfc7ca8e46851c0498b680da4b852b9..3a737ca5b3544c32aa82808911cb9bea93c0131b 100644 (file)
@@ -1,7 +1,8 @@
 noinst_LIBRARIES = libctsupport.a
-INCLUDES=@my_includes@
-libctsupport_a_SOURCES= filefuncs.cpp strfuncs.cpp syserror.cpp timedate.cpp fnetorderstream.cpp audio.cpp consoleio.cpp normangle.cpp simpson.cpp xform.cpp clip.cpp
+AM_CPPFLAGS=@my_includes@
 EXTRA_DIST=Makefile.nt
 
+libctsupport_a_SOURCES= strfuncs.cpp syserror.cpp fnetorderstream.cpp consoleio.cpp mathfuncs.cpp xform.cpp clip.cpp plotfile.cpp hashtable.cpp interpolator.cpp globalvars.cpp
+