r589: Added threaded rasterizer
[ctsim.git] / src / Makefile.am
index 86b56670ef5b6884ec45823610ad43bfc409af44..1dc75b5c28fe1a4c8a5db1b9417be53eb34bfccd 100644 (file)
@@ -1,6 +1,12 @@
 bin_PROGRAMS=ctsim
 
-ctsim_SOURCES=ctsim.cpp docs.cpp views.cpp dialogs.cpp ctsim.h docs.h views.h dialogs.h dlgprojections.cpp dlgprojections.h dlgreconstruct.cpp dlgreconstruct.h
+ctsim_SOURCES=ctsim.cpp docs.cpp views.cpp dialogs.cpp ctsim.h docs.h \
+views.h dialogs.h dlgprojections.cpp dlgprojections.h dlgreconstruct.cpp \
+dlgreconstruct.h  graph3dview.cpp graph3dview.h ctsim-map.h ctsim.xpm \
+splash.xpm tips.cpp tips.h threadrecon.cpp threadrecon.h backgroundmgr.cpp \
+backgroundmgr.h backgroundsupr.cpp backgroundsupr.h threadproj.cpp \
+threadproj.h threadraster.cpp threadraster.h
+
 ctsim_DEPENDENCIES=../libctgraphics/libctgraphics.a ../libctsupport/libctsupport.a ../libctsim/libctsim.a ../include/ct.h
 ctsim_LDADD=-L../libctgraphics -L../libctsupport -L../libctsim @ctlibs@