Version 5.0.6 Release
[ctsim.git] / src / Makefile.am
index 1dc75b5c28fe1a4c8a5db1b9417be53eb34bfccd..3b1bf0ec44613f9276db84c9c7f756f2c1cf3874 100644 (file)
@@ -1,3 +1,5 @@
+INCLUDES=@my_includes@
+
 bin_PROGRAMS=ctsim
 
 ctsim_SOURCES=ctsim.cpp docs.cpp views.cpp dialogs.cpp ctsim.h docs.h \
@@ -5,10 +7,7 @@ views.h dialogs.h dlgprojections.cpp dlgprojections.h dlgreconstruct.cpp \
 dlgreconstruct.h  graph3dview.cpp graph3dview.h ctsim-map.h ctsim.xpm \
 splash.xpm tips.cpp tips.h threadrecon.cpp threadrecon.h backgroundmgr.cpp \
 backgroundmgr.h backgroundsupr.cpp backgroundsupr.h threadproj.cpp \
-threadproj.h threadraster.cpp threadraster.h
+threadproj.h threadraster.cpp threadraster.h dlgezplot.cpp dlgezplot.h
 
 ctsim_DEPENDENCIES=../libctgraphics/libctgraphics.a ../libctsupport/libctsupport.a ../libctsim/libctsim.a ../include/ct.h
 ctsim_LDADD=-L../libctgraphics -L../libctsupport -L../libctsim @ctlibs@
-
-
-