Update to wx3.0, add SSE optimizations based on target_cpu, fix compile warnings
[ctsim.git] / src / Makefile.am
index 54989001b58c973296825102c8fc4b343df3f1e3..84987c88776c3c5c9213324861f9db6110ea52a0 100644 (file)
@@ -1,4 +1,4 @@
-INCLUDES=@my_includes@
+AM_CPPFLAGS=@my_includes@ @wx_cppflags@
 
 bin_PROGRAMS=ctsim
 
@@ -11,6 +11,3 @@ threadproj.h threadraster.cpp threadraster.h dlgezplot.cpp dlgezplot.h
 
 ctsim_DEPENDENCIES=../libctgraphics/libctgraphics.a ../libctsupport/libctsupport.a ../libctsim/libctsim.a ../include/ct.h
 ctsim_LDADD=-L../libctgraphics -L../libctsupport -L../libctsim @ctlibs@
-
-
-