Automated commit for upstream build of version 2006ac.2
[umlisp.git] / debian / rules
index 1177d7320fca17c6cfbb993f6ca227ac47096e02..b6f1d5d286dce46159e5c2960b63d650b01d0c80 100755 (executable)
@@ -46,36 +46,23 @@ install: build
 
 # Build architecture-independent files here.
 binary-indep: build install
-
-
-# Build architecture-dependent files here.
-binary-arch: build install
        dh_testdir
        dh_testroot
-#      dh_installdebconf       
        dh_installdocs
-#      dh_installmenu
-#      dh_installlogrotate
-#      dh_installemacsen
-#      dh_installpam
-#      dh_installmime
-#      dh_installinit
-#      dh_installcron
-#      dh_installman
-#      dh_installinfo
-#      dh_undocumented
        dh_installchangelogs
        dh_strip
        dh_compress
        dh_fixperms
-#      dh_makeshlibs
        dh_installdeb
-#      dh_perl
        dh_shlibdeps
        dh_gencontrol
        dh_md5sums
        dh_builddeb
 
+
+# Build architecture-dependent files here.
+binary-arch: build install
+
 binary: binary-indep binary-arch
 .PHONY: build clean binary-indep binary-arch binary install configure